공부/프로그래밍관련 2013. 1. 18. 15:24

IAR 사의 EWARM 6.30.6 프로젝트를 만들거나

 

기존의 하위 버전 프로젝트를 업그레이드 시키면 ERROR 가 발생한다.

 

수정하는 방법을 찾아 다니다가 해당 방법을 찾았다.

 

몇가지 프로젝트에서 설정을 해야 하는데 관련 자료를 스크랩 해서 올린다.

 

 

IAR tips and tricks.zip

 

 

 

 

'공부 > 프로그래밍관련' 카테고리의 다른 글

로봇 전용 OS -- ROS  (0) 2013.08.26
CRC 검사 사이트  (0) 2013.08.06
ASCII 표..  (0) 2013.04.01
EWARM 6.30.6 프로젝트 설정하기  (0) 2013.01.18
IP-USN 의 한종류 6LOWPAN  (0) 2013.01.18
IAR 컴파일러의 부분 Optimization  (0) 2012.11.09
posted by 큰파도

댓글을 달아 주세요